{{category Javascript}}

!!! NodeJS / Yarnの環境構築

!! はじめに

* NodeJSを入れるとき、デフォルトのパッケージだと古すぎということが多い。
* ここを参考に [How can I update my nodeJS to the latest version?|https://askubuntu.com/questions/426750/how-can-i-update-my-nodejs-to-the-latest-version]

{{list
# Using Ubuntu
curl -sL https://deb.nodesource.com/setup_9.x | sudo -E bash -
sudo apt-get install -y nodejs

# Using Debian, as root
curl -sL https://deb.nodesource.com/setup_9.x | bash -
apt-get install -y nodejs
}}


{{include_html Google_Ads_Under, "!下部用広告"}}